0

Please tell me where is the problem.

I used bin/magento setup:upgrade and bin/magento setup:static-content:deploy en_GB en_US -f

enter image description here

7
  • May be it's permission error. Please run : sudo chmod 777 -R pub/static from your root directory and then run command again Commented Nov 13, 2019 at 10:01
  • @NareshRupareliyaNR how to use this in windows ?
    – pawel1993
    Commented Nov 13, 2019 at 10:12
  • @NareshRupareliyaNR is not permission error
    – pawel1993
    Commented Nov 13, 2019 at 10:30
  • how can u identified that It's not permission issue? Commented Nov 13, 2019 at 10:37
  • @NareshRupareliyaNR in windows ? i don know how :(
    – pawel1993
    Commented Nov 13, 2019 at 10:38

1 Answer 1

0

I think this is not an issue with permission, this is issue with your custom theme less file. It means there is some type of error coming at the time of compiling from your custom theme less file. In this case, I would suggest, please try to disable/remove your custom theme and see if you are getting this issue or not. If you are not getting this issue then you need to check your custom theme less files and find out which file has typo error. You have to check and find out the file manually.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.