0

I am new in Magento 2 and in frontend category page there is a filter by price which is range and under it there are two inputs which are disabled and there values are from - to price and the currency symbol is not right as it shows $ and the currency I use is egp. How can I change it or even remove it?. Just need to know what is the file that I need to edit.

0

There is a configuration in the backend.

Path: Stores >> Currency >> Currency Symbol

Change default symbol $ to .

Flush cache php bin/magento cache:flush and check it.

Hope this will help you!

| improve this answer | |
  • It didn't work. the store currency is just fine and it shows in the right way in products price, except that place. I need the file that shows these two inputs. – nashwa ghazy Nov 13 '19 at 10:09
  • It means you want to change symbol only in filter? – Naresh Rupareliya Nov 13 '19 at 10:12
  • YES, in filter disabled inputs. – nashwa ghazy Nov 13 '19 at 10:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.