0

We are working on Magneto 2.3.0, If there is a new customer login then some data is not visible, someone can tell why this is happening

Migration M1 To M2

Error : var/log

main.CRITICAL: Validate class not found from basename 'Magento\Framework\Validator\EmailAddress' {"exception":"[object] (Zend_Validate_Exception(code: 0): Validate class not found from basename 'Magento\Framework\Validator\EmailAddress' at /vendor/magento/zendframework1/library/Zend/Validate.php:244)"} []

enter image description here

3
  • Please do reindex and clear cache. And then check it. Nov 8 '19 at 11:20
  • I did everything but nothing happened
    – DK Thakur
    Nov 8 '19 at 11:23
  • First check-in the database that all value exists or not. Nov 8 '19 at 11:23
0

Please check in the table customer_grid_flat whether it have data or not.

4
  • This is not an answer. Please add it to the comment box. Nov 9 '19 at 4:07
  • Thank you sir, but this problem was solved
    – DK Thakur
    Nov 9 '19 at 5:28
  • But main problem : main.CRITICAL: Validate class not found from basename 'Magento\Framework\Validator\EmailAddress' {"exception":"[object] (Zend_Validate_Exception(code: 0): Validate class not found from basename 'Magento\Framework\Validator\EmailAddress' at /vendor/magento/zendframework1/library/Zend/Validate.php:244)"} []
    – DK Thakur
    Nov 9 '19 at 5:29
  • @RanjeetGautam Do you use PLESK? Nov 13 '19 at 7:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.