0

We are working on Magneto 2.3.0, If there is a new customer login then some data is not visible, someone can tell why this is happening

Migration M1 To M2

Error : var/log

main.CRITICAL: Validate class not found from basename 'Magento\Framework\Validator\EmailAddress' {"exception":"[object] (Zend_Validate_Exception(code: 0): Validate class not found from basename 'Magento\Framework\Validator\EmailAddress' at /vendor/magento/zendframework1/library/Zend/Validate.php:244)"} []

enter image description here

  • Please do reindex and clear cache. And then check it. – Dhaduk Mitesh Nov 8 at 11:20
  • I did everything but nothing happened – Ranjeet Gautam Nov 8 at 11:23
  • First check-in the database that all value exists or not. – Dhaduk Mitesh Nov 8 at 11:23
0

Please check in the table customer_grid_flat whether it have data or not.

  • This is not an answer. Please add it to the comment box. – Dhaduk Mitesh Nov 9 at 4:07
  • Thank you sir, but this problem was solved – Ranjeet Gautam Nov 9 at 5:28
  • But main problem : main.CRITICAL: Validate class not found from basename 'Magento\Framework\Validator\EmailAddress' {"exception":"[object] (Zend_Validate_Exception(code: 0): Validate class not found from basename 'Magento\Framework\Validator\EmailAddress' at /vendor/magento/zendframework1/library/Zend/Validate.php:244)"} [] – Ranjeet Gautam Nov 9 at 5:29
  • @RanjeetGautam Do you use PLESK? – LitExtension Magento Migration 15 hours ago

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.