0

I'm getting this when i'm trying to install an extension.

Warning: Unsupported declare 'strict_types' in /home/SITE_NAME/public_html/vendor/magento/inventory-composer-installer/src/Plugin.php on line 6

Parse error: syntax error, unexpected ':', expecting ';' or '{' in /home/SITE_NAME/public_html/vendor/magento/inventory-composer-installer/src/Plugin.php on line 55

I have : CentOS Linux release 7.5.1804 (Core); PHP 7.2 (via cPanel) ; Latest magento 2.3.3 CE

php -v PHP 5.6.40 (cli) (built: Oct 29 2019 08:07:50)

Need Some Help

0

either you could update your php to 7.X version or downgrade your ProxyManager. this will fix your problem.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.