0

I have removed Searchanise extetension from the code. After that my default Catalogsearch is not working. Control coming in Result, List in this blocks but phtml files related to those block was not loading.

Is there another way to resolve this.

  • Did you disable the module or remove a layout update calling this extention? If the module is still enabled it may still rewrite your controller or its collection in its code. Also search for layout updates which may be moved to i.e.local.xml for catalogsearch_result_index – pontikos Nov 6 at 21:23
0

Did you refresh cache + reindex?
Also try: https://docs.magento.com/m1/ce/user_guide/system-operations/system-tools-compilation.html

  • Yes I refreshed cache + reindex as well. Tried Compilation as well but it did not worked. – indrajit patil Nov 6 at 11:47
  • I searched for catalogsearch/result?q=diamond – indrajit patil Nov 6 at 11:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.