0

I have installed fresh magento2 version.

The page keeps loading or the session expired ( error ). And the customer can't log-in/ submit the form.

But this is working perfectly on Mozilla browser.

How to resolve this issue?

1 Answer 1

1

Are you running your magento2 on localhost ?

There is an issue with chrome cookies and localhost domains,
if this is the case, refer to: add to cart not working localhost Only in chrome (Magento 2 fresh install )

6
  • I have tried " 127.0.0.1/magento2 " but this redirects me to the localhost again. I have followed these steps also 1) UPDATE core_config_data SET value = '127.0.0.1' WHERE path IN ('web/secure/base_url', 'web/unsecure/base_url'); 2) flush the cache (bin/magento cache:flush). 3) clear out your var directories with rm -rf var/cache and var/page_cache
    – Garry
    Oct 29, 2019 at 11:26
  • Anything else I can try?
    – Garry
    Oct 29, 2019 at 11:27
  • dont forget to specify the protocol inside the base_urls. Means https://127.0.0.1/ or http://127.0.0.1/ . I just saw that stackechange does not show the protocol in links, so maybe you did this already
    – Ekk4rd
    Oct 29, 2019 at 11:27
  • yes i have tried with the same given. still the same
    – Garry
    Oct 29, 2019 at 11:29
  • How are you running the magento2 local instance ? You may also need to update your domain in the webserver configuration. At least there is an additional place, where it still uses localhost instead of 127.0.0.1
    – Ekk4rd
    Oct 29, 2019 at 11:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.