0

I have upgraded my stage site from Magento 2.2.9 to 2.3.3, but now it's getting long loading time by the

/customer/section/load/?sections=gtm&force_new_section_timestamp=false&_=...

and

?sections=messages....

I'm not sure if it's caused by default Magento or 3rd party extension. I have tried to change to default luma theme and disabled 3rd party extensions, but no luck. Below is the screenshot from the google chrome developer tab.

enter image description here

i get these server error logs after my stage site hits 503 server unavailable. However, my stage site files are at /home/demo4756/stage2/index.php. the "public_html/" is for live site. any ideas?

[Tue Oct 29 12:06:33.935692 2019] [:error] [pid 32922] Execute of /home/demo4756/public_html/index.php stopped because of load 109.04 [Tue Oct 29 12:06:33.933996 2019] [:error] [pid 32922] Execute of /home/demo4756/public_html/index.php stopped because of load 109.04 [Tue Oct 29 12:06:33.697460 2019] [:error] [pid 32089] Execute of /home/demo4756/public_html/index.php stopped because of load 109.04 [Tue Oct 29 12:06:33.696386 2019] [:error] [pid 32089] Execute of /home/demo4756/public_html/index.php stopped because of load 109.04 [Tue Oct 29 12:06:03.834089 2019] [:error] [pid 32957] Execute of /home/demo4756/public_html/index.php stopped because of load 91.28 [Tue Oct 29 12:06:03.783058 2019] [:error] [pid 32957] Execute of /home/demo4756/public_html/index.php stopped because of load 91.28 [Tue Oct 29 12:06:02.346288 2019] [:error] [pid 32957] Execute of /home/demo4756/public_html/index.php stopped because of load 66.93 [Tue Oct 29 12:06:02.344956 2019] [:error] [pid 32957] Execute of /home/myuserid/public_html/index.php stopped because of load 66.93 [Tue Oct 29 12:06:00.001466 2019] [:error] [pid 32941] Execute of /home/myuserid/public_html/index.php stopped because of load 66.93 [Tue Oct 29 12:05:59.999731 2019] [:error] [pid 32941] Execute of /home/myuserid/public_html/index.php stopped because of load 66.93 [Tue Oct 29 12:05:59.757994 2019] [:error] [pid 32950] Execute of /home/myuserid/public_html/index.php stopped because of load 66.93 [Tue Oct 29 12:05:59.757285 2019] [:error] [pid 32950] Execute of /home/myuserid/public_html/index.php stopped because of load 66.93 [Tue Oct 29 12:05:57.837707 2019] [:error] [pid 32952] Execute of /home/myuserid/stage2/index.php stopped because of load 66.93 [Tue Oct 29 12:05:57.836374 2019] [:error] [pid 32952] Execute of /home/myuserid/stage2/index.php stopped because of load 66.93 [Tue Oct 29 12:05:55.614984 2019] [:error] [pid 32950] Execute of /home/myuserid/public_html/index.php stopped because of load 37.94 [Tue Oct 29 12:05:55.563016 2019] [:error] [pid 32950] Execute of /home/myuserid/public_html/index.php stopped because of load 37.94 [Tue Oct 29 12:05:53.816650 2019] [:error] [pid 32956] Execute of /home/myuserid/public_html/index.php stopped because of load 37.94 [Tue Oct 29 12:05:53.815636 2019] [:error] [pid 32956] Execute of /home/myuserid/public_html/index.php stopped because of load 37.94

0

I would suggest to check your webserver logs (apache logs) if there are reported PHP errors that caused the 400 and 503. Most likely there is a code issue when Magento tries to call the path.

  • thank you i will check the webserver logs – Kris Wen Oct 29 at 16:52
  • i added some error logs. i get these server error logs ( ex:/home/demo4756/public_html/index.php stopped because of load 109.04 ) after my stage site hits 503 server unavailable. However, my stage site files are at /home/demo4756/stage2/index.php. the "public_html" is for live site. any ideas? – Kris Wen Oct 29 at 17:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.