0

Since yesterday my website is working very slow suddenly I don't know what happen. If I truncate core_url_rewrite then it opens fast but then I have to reindex the website to make it function 100%. Now I also used Gtmetrix to scan my website and this is the result I got.

Result

I really don't know how can i fix this issue, please if anyone can help me. Thanks

  • Did you install any module recently? or did you do any changes in configuration? Also can you have a look at console errors and see if you can get some clue there? – Amol Bhandari SJ Oct 28 at 9:50
  • Those redirects look like they are from some 3rd party domain (snapchat). Do you have some widget that links to that. You should not have anything on your page that relies on a external domain to load you page – PaddyD Oct 28 at 9:51
  • @AmolBhandariSJ no i didnt install any module, infact we are mitigating to m2 so the free lance developer is working on it, but this problem started yesterday. – Patrik Oct 28 at 10:01
  • @PaddyD we use snap chat for ads and that also we started recently, besides its pixels we have not linked anything to snapchat. Do you know if there is a way i can delete these links ?' – Patrik Oct 28 at 10:02
  • How to know with out looking at the full report from Gtmetrix , but my guess that most of the 54s is caused by that snapchat redirecting ( you should be able to see this in the waterfall page), and you site is not actually loading slowly, its the external snapchat that is loading slowly. Try removing the snapchat add and see if thats resolves this issue ( then you know its that) – PaddyD Oct 28 at 10:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.