0

I have noticed that the latest SUPEE 11219 is not available for Magento 1.9.2.x via Magento you can only download for 1.9.3 and up, even thought the affected versions are Magento Open Source prior to 1.9.4.3

Do I see this incorrectly or what should be done in this case?

Thanks for your help!

1
  • All of the vulnerabilities in the list depend on attacker having access to the admin site. Lock it down and you should be fine until they release the patch. Oct 28, 2019 at 20:05

1 Answer 1

3

Release of SUPEE-11219 for 1.9.2.x and older versions is delayed due to some porting issues. According to @piotrekkaminski we should expect it next week or so: twitter

UPDATE: SUPEE-11219 has been released now for 1.9.x.

4
  • thanks for sharing that information :)
    – Tom
    Oct 27, 2019 at 11:28
  • 1
    Btw, SUPEE-11219 has been released now for 1.9.x.
    – Jouriy
    Nov 1, 2019 at 12:27
  • 1
    According to Twitter "earlier versions" (like 1.8) should receive patch soon. However, it's not yet here.
    – haba713
    Nov 6, 2019 at 10:01
  • Also 1.6.0 - 1.8.1 seems to be released now.
    – haba713
    Nov 8, 2019 at 10:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.