0

I already checked everything, my remote server is working properly by my local showed up this issue, as you can see in this image below.

ValetPlus Magento2 admin 404 server.php

I don't know if it's related to my local environment using Valet+ or if it's something related with my Magento configuration.

How could I figure it out?

0

Yes, it's a Valet+ issue, to fix it you have to change your Magento 2 admin option. You can use this command below to enable the URL Rewrites via CLI.

php bin/magento config:set web/seo/use_rewrites 1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.