0

I have to upgrade a Magento 1.9.1 Store to 1.9.4 in order to get it running with PHP 7.2. What I did is clone the store on a staging server and upgrade everything there. The store now runs fine but the upgrade took a few days and now there are some new customers and orders.

While upgrading I also updates some extensions to a new Version. My question is if I now just export the database of 1.9.1 and import to the database of 1.9.4 will this work without problem and update itself or might there be some problems as the database did not get upgraded when upgrading to 1.9.4 and new extensions got installed. Would it make more sense to find out how to just upgrade the customers and orders?

Thanks.

0

If you've already updated some extensions in your old store, you should keep the core_resource table intact when migrating database. Feel free to let me know if there is any problem!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.