I am getting an error while upgrading the Magento 2.3.3. I already update the composer file, but I keep getting this error. I am running PHP 7.1, 2GB RAM and all the required PHP extension are enabled.
Installation request for magento/magento-coding-standard ~3.0.0 -> satisfiable by magento/magento-coding-standard.
- magento/magento-coding-standard 3 requires squizlabs/php_codesniffer ^3.4 -> satisfiable by squizlabs/php_codesniffer[3.4.0, 3.4.1, 3.4.2, 3.5.0, 3.x-dev] but these conflict with your requirements or minimum-stability.