I am getting an error while upgrading the Magento 2.3.3. I already update the composer file, but I keep getting this error. I am running PHP 7.1, 2GB RAM and all the required PHP extension are enabled.

Problem 1:

  • Installation request for magento/magento-coding-standard ~3.0.0 -> satisfiable by magento/magento-coding-standard[3].

    • magento/magento-coding-standard 3 requires squizlabs/php_codesniffer ^3.4 -> satisfiable by squizlabs/php_codesniffer[3.4.0, 3.4.1, 3.4.2, 3.5.0, 3.x-dev] but these conflict with your requirements or minimum-stability.
  • you should upgrade your php to 7.2 – ASQ Oct 15 '19 at 5:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.