0

Replace App And Pub Folder of Theme In Magento2. After that Run Following Command :

  • sudo php bin/magento setup:upgrade
  • sudo php bin/magento setup:di:compile
  • sudo php bin/magento setup:static-content:deploy -f
  • sudo php bin/magento cache:clean

After that Using Admin Panel-> CONTENT -> Configuration Select new default theme. But in front NOt Display.

display only "CMS homepage content goes here.enter image description here"

0

Seems the selected cms page for the store does not showing.

You have to check two settings:

Setting 1:

Goto Admin>General> Web and select Scope from Scope:(top left of page)

Then go to Default Pages,Select CMS Home Page from dropdown.

Setting 2:

If first setting existing then check

Goto Admin>Content>Content>Pages select page, then check Enable Page = Yes

And check Store view/Website from at Page in Websites.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.