0

Magento doesn't update content on homepage (changed thorugh cms -> pages -> electronics-home). I can even disable the Electronics-home page and it doesn't change a thing.

Any ideas?

0

You can try to fix it by do the re-indexing of all. like below:

php shell/indexer.php --indexer.php --reindexall

  • Tried re-indexing everything from under "system - index managment" Also cleared cache, flushed magento cache and flushed cache storage. – Matka89 Oct 3 at 16:35
0

There are two possibility based on your question.

1) Caching issue: have you tried to flush cache after updating the CMS content page. Or have you integrated varnish or any other cache, if yes, then you need to flush it.

2) Updating wrong CMS page: It may happen sometime we are updating wrong CMS instead we have selected in the system configuration(admin login >> System >> Configuration >> Design >> Home page drop-down >> Verify/find the selected CMS page).

If above solutions will not work then you should enable the hint and find out template file which setup for home page content.

Hope above solution will help you.

  • Curious as it is i dont have "home page" dropdown button there. I have Package, Themes, HTML head, header, footer, product image watermarks, pagination and transaction e-mails. In "system - config - web" i have default pages with options imgur.com/iqs7Zh7 - picture of available options. – Matka89 Oct 3 at 18:16
  • CMS home page is your frontend home page. So i would suggest please try to disable that page and see is it affecting on the frontend or not. – Nits Oct 3 at 18:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.