0

I am trying to upgrade Magento 2.2.4 EE using composer but, upgrade fail and and show error message Your requirements could not be resolved to an installable set of packages. I have project in magento cloud.I follow Upgrade step from https://devdocs.magento.com/guides/v2.3/cloud/project/project-upgrade.html

Please see attach screenshot.

enter image description here

  • There are so many sources of this error, this image shows lack of information, more details please? – user81967 Oct 4 '19 at 4:24
0

It could be a few things, but to start I would recommend running composer self-update to update to the latest version of Composer as the issue looks to be the version.

If that does not resolve it, please post the output of composer --version as well as your composer.json.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.