0

I scan my website on magentary.com, it says "SUPEE-10888: Vulnerable, immediate attention required. Patch not detected." but the version is 1.9.4. Anyone knows why?

  • One possibility is that 10888 can not be detected remotely. This is claimed by the magereport.com scanner. The other is that some extension or customization has overridden the core and reopened a vulnerability closed by 10888. – jiheison Oct 2 at 15:40
  • Actually I'm scared abotu this second case. Any suggestion about how to find the possible vulnerability? – sangkavr Oct 4 at 9:41
0

SUPEE-10888 is a new security patch for Magento 1 which addresses 12 security issues.

SUPEE-10888, Magento Commerce 1.14.3.10 and Open Source 1.9.3.10 contain multiple security enhancements that help close cross-site scripting (XSS), cross-site request forgery (CSRF) and other vulnerabilities.

here is a link to get more info

https://magento.com/security/patches/supee-10888

  • Magento 1.9.4.10 contains all the patches (10888 too), so my question is: why with magento 1.9.4.10 magentary.com says that supee-10888 is not installed? – sangkavr Oct 1 at 12:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.