0

I have a setup of Magento2.3.2 version and I need installation of some third party module with composer but when I try to install the module it throws below error.

Installation failed, reverting ./composer.json to its original content.

[Composer\Downloader\TransportException]                                                                                                           
  The "http://repo.packagist.org/p/facebook/webdriver%24c03092b9efc96092ca075ced912744b7cfc10bad396ff51efaba07be74a7ab97.json" file could not be do  
  wnloaded: failed to open stream: HTTP request failed!                                                                                              

When I run this on live server,it is working fine.Please help me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.