2

Form SMTP configuration I have added extention Aschroder Extensions. I have installed it. It is enabled too. But while selecting option I got error 404 page not found. Please help anybody knows. Version community edition 1.8 and 1.9 on both have tried.

1
  • Logout and login from magento admin and then try it...
    – Dexter
    Commented Jul 14, 2014 at 9:56

1 Answer 1

4

First verify that is it compatible with Magento CE 1.8 and Magento CE 1.9. Clear all files under var/cache, log out and re-log into magento admin panel, and then try accessing that extension.

8
  • by clearing cache it starts working. Thanks for your precious reply.
    – YKJ
    Commented Jul 14, 2014 at 10:37
  • My pleasure, buddy :) Commented Jul 14, 2014 at 10:37
  • If you can please will you guide me for Configuration. Any link or any video?
    – YKJ
    Commented Jul 14, 2014 at 10:43
  • Configuration of what? Commented Jul 14, 2014 at 10:44
  • Actually I am configuring SMTP connection to send mail from localhost. I have configure Gmail to send mail through it. What are the settings to be set to send mail from magento project on localhost.
    – YKJ
    Commented Jul 14, 2014 at 10:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.