0

When I'm trying to change my theme with the luma theme from backend on Magento 2.2.9 after upgrade from Magento 2.2.6, I'm getting following error.enter image description here

Please help

1
  • try with sudo php bin/magento setup:upgrade Sep 4, 2019 at 10:45

1 Answer 1

0

This is Permission Error, Try to Use Sudo Command as

For Ex: sudo php bin/magento s:up && sudo php bin/magento s:d:c && sudo php bin/magento s:s:d -f && sudo php bin/magento c:c && sudo php bin/magento c:f

Or You have Permission Error

Please use following Command for Permission as

For Ex: sudo chmod -R 777 var/ pub/ generated/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.