0

I recently migrated my Magento store to a new server. I moved the whole store, import the database, the SSL certificates and modify domain dns so it points to new Server's IP. The problem is that when I access to domain.org it shows errors in report, and those error files are being generated in the old server. My base URL are using domain, not IP, so I don't what is causing this problem. Do I need to change somewhere else the IP in Magento?

How is it even possible that when I type domain.org it access to the old server if the domain is pointing and replicating to the new server IP?

Greetings!

0

Hello I have solved the problem. In case you experience the same I did the following steps:

  1. Delete the old dns zone
  2. Clean cache from the old server
  3. Run php bin/magento setup:static-content:deploy
  4. Run php bin/magento cache:flush
  5. give permissions 777 to the store.

This did the trick and I could access to my website with the new server.

3
  • your commands are absolutely useless, DNS TTL cache probably was too long. also 777 permissions is very bad. – MagenX Aug 31 '19 at 6:41
  • Well then post the right answer instead of insulting, this is an IT community, not just tell people that they are totally wrong without explaining. – Oscar Vazquez Sep 2 '19 at 13:29
  • please read my comment again, you will see it is self explanatory. also you stated in your answer as solved, so i pointed to some issues. if you think that little comments insulting you, then im not going to post any answers either. thank you – MagenX Sep 2 '19 at 16:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.