0

I have installed Magento 2.3 on xampp. I have tried to check the CMS pages, blocks via admin panel but its not opening instead it says the error

Attention, Something went wrong

How can I fix this error?

0

Maybe it was permissions on the Notifications

enter image description here

ALSO

Based on [ https://github.com/magento/magento2/issues/6602 ] you can:

  • uninstall the Magento and install it again. [OR]
  • go to database, find ui_bookmark table, delete all entries

ALSO

You should check the var/logs folder to see if something went wrong and also your server logs.

For me the issue was related to this one https://github.com/magento/magento2/issues/5418.

Gone into db table cataloginventory_stock_item and delete duplicates and then the issue dissapeared.

If that doesn't solve it, you can try:

1) cd into pub/static and run find . -depth -name .htaccess -prune -o -delete

2) cd into root folder and run rm -rf var/cache/ var/generation/ var/page_cache/ var/view_preprocessed/

3) run php bin/magento setup:static-content:deploy

If this doesn't solve it you could take the radical option to reinstall:

1) delete the vendor folder rm -rf vendor/* and also the composer.lock file in root.

2) run composer install

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.