1

This is my site URL http://www.leenewman.com/ and facing a problem with not found page this is not coming up at all even when I type a bogus URL like http://www.leenewman.com/blahblah it shows just home page rather than not found page I have to check my admin for any given setting but no luck with that and google has no such result.

Anyone had solved this before please help this would really appreciable. Note: Magento ver. 1.6.2.0

3
  • 1
    I re-tagged your question since you say it's version 1.6.2.0
    – Dan
    Commented Apr 8, 2013 at 13:50
  • Thanks Dan but any idea about the problem..
    – Ravi Soni
    Commented Apr 8, 2013 at 13:52
  • 1
    'System -> Configuration -> Web -> Default Pages -> CMS No Route Page' might be set as 'Homepage'. You have to set it to '404 Not Found' Commented Apr 8, 2013 at 15:21

1 Answer 1

4

In the admin panel go to System > Configuration in the menu.

In the Web configuration, open the Default Pages tab.

Make sure that you select the correct CMS page (By default it's called Page Not Found) for the CMS No Route Page settings.

1
  • Default No-route URL is set to : cms/index/noRoute And CMS No Route Page is set to 404 Not found
    – Ravi Soni
    Commented Apr 9, 2013 at 5:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.