0

Tax is calculated correctly but it is showing twice in shopping cart and invoices. See an example in the below image GST and Tax is shown which is the same (10% GST).

How can I show just one, preferably GST?

enter image description here

1

login in Magento admin section and navigate to

store -> configration -> sales -> Tax

Click on shopping cart display settings and make sure you have No for Display Full Tax Summary. If it is yes make it No.

After change configuration Clear cache.

Please find attachment enter image description here

  • 1
    Thanks! I did try this but may not have cleared the cache the first time. – Shaun Aug 13 at 9:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.