1

What is solution below Error? Any One Can Help?:
Status: FAIL
Group: Vulnerability
Scan Name: Magento Js Libraries
Scan Details:
Outdated JS Libraries - Failed. Outdated AngularJS library found, response body contains unexpected 'AngularJS v1.2.17-build.178+sha.2406084'
Actions:
Apply the Magento 2.2.7/2.1.16 Security Update immediately. Review your site for signs of compromise. Find more information about Security Best Practices.
enter image description here

1
  • Have you found solution?
    – Raj
    Mar 4 '20 at 10:16
-1

Open angular.min.js from below both locations

vendor\magento\magento2-base\setup\pub\angular

setup\pub\angular

and remove the code

/* AngularJS vX.X.X (c) 2010-2018 Google, Inc. http://angularjs.org License: MIT */

i.e whatever in /* to */

This worked for me and now the site is at low risk.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.