0

Can any one help in making magento 2 2fa (two factor authentication) extension which was released with magento 2.3 and make it compatible with magento 2.2.8 or 2.2.9. This is the extension release info on magento site: https://devdocs.magento.com/guides/v2.3/security/two-factor-authentication.html

  • 1
    The Author of this extension Riccardo Tempesta, has start built this extension at GitHub at 2 years. I guess that it should be work on 2.2 version, you do not need use 2.3 version module which is mention at Magento doc. Here Repo link: github.com/magespecialist/m2-MSP_TwoFactorAuth You can try this extension. – Amit Bera Aug 2 at 11:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.