0

We have Tax defined as 7% GST in Tax configuration and is printed fine everywhere except the emails sent for order confirmation where there is a separate row as Tax and a mention of the 7% so with both there it is confusing for the users. Check the screenshot attached. Is it possible to remove one of that? How to remove it? I checked the layout file for email and it had only Tax block defined as single block so if I take it out, then whole Tax will be gone from there. enter image description here

2
  • Can you please provide your code if you have done any custom code. Email template as well – poojan sharma Jul 26 '19 at 4:01
  • Tax description comes from module-tax/view/frontend/templates/order/tax.phtml you can customize here – Ranganathan Jul 26 '19 at 4:13
1

login in Magento admin section and navigate to

store -> configration -> sales -> Tax

Click on shopping cart display settings and make sure you have No for Display Full Tax Summary. If it is yes make it No.

After change configuration Clear cache.

Please find attachment enter image description here

1
  • I realised this was changed somehow and was giving the problem, Now after changing this the extra tax row is gone. Thanks a lot – Bala Sivagnanam Jul 29 '19 at 8:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.