0

I want to upgrade Magento 2.2.6. During the upgrade,it shows php version error. If i upgrade it then it does not support to 2.2.6. kindly suggest the version which will support both.

0

I you check system requiement for both magento 2.2 and 2.3, PHP ~7.1 will work for both.

You can check for magento 2.3 : https://devdocs.magento.com/guides/v2.3/install-gde/system-requirements-tech.html

You can check for magento 2.2 : https://devdocs.magento.com/guides/v2.2/install-gde/system-requirements-tech.html

  • But my current version is PHP Version 7.1.27-1+ubuntu18.04.1+deb.sury.org+1 but it create a problem to execute magento 2.2.6 – Aashutosh Kumar Jul 24 '19 at 4:21
0

I am using PHP Version 7.2.19 and ubuntu0.18.04.1 i can able to install both 2.2 and 2.3

0

For Magento 2.2.6:

Supported PHP versions:

~7.0.13

~7.1.0

For Magento 2.3:

Supported PHP versions:

~7.1.3

~7.2.0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.