0

Our Magento 2 site failed the AngularJS and XS Vulnerability checks. Does anyone know how this can be fixed.

enter image description here

  • What version of Magento you use? Update to 2.2.7 should resolve problem – Tomalo Jul 9 at 8:53
  • It's Magento 2.2.6. – Dacod Jul 9 at 14:24
  • Suggest to upgrade at 2.2.9 and it will resolve the issue – Amit Bera Jul 9 at 14:29
0

You can get an answer from your share screenshot. Action tab already gives the answer what action need to resolve the issue. Asking to apply patches. It will resolve your issue.

  • There are no patches for the issue above. They are based on "best practices". – Dacod Jul 9 at 14:23
  • any update on patch? – Sunil Patel Aug 5 at 14:54
  • No patches available, you have to upgrade to 2.3 – Amit Bera Aug 5 at 15:23
0

I upgraded to Magento 2.3 and the issue was resolved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.