0

I have recently updated our store to Magento 2.3.1 it seems to work fine but when we run it with Elastic search we get an error:

field data is disabled on text fields by default

I enabled that using a curl call but every time the indexer runs it creates a new index with a new name i.e magento2_product_1_v{index/count}. The version number at the end of the index name changes everything. So every time indexer runs I enabled it manually via curl. I was wondering if there is a way to permanently enable field data?

thanks

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.