0

The image upload button on the Wysiwyg is not there on my Magento 1 site.

enter image description here

2
  • you need to install flash player on your system Jun 20, 2019 at 10:26
  • Thanks, but the suggested solution did not help.
    – Dacod
    Jun 28, 2019 at 12:24

3 Answers 3

0

Try it in a different browser or try in in the incognito window.

1
  • Thanks, but the suggested solution did not help.
    – Dacod
    Jun 28, 2019 at 12:24
0

Allow Flash into the Browser then refresh the page.

0

Option - 1

Try this extension: https://github.com/openstream/No-Flash-Image-Uploader

Option - 2

Check media folder is present on following locations or not. If not then copy media folder from default Magento version.

1) skin/adminhtml/default/default

2) /app/design/adminhtml/default/default/template/system/config/system/storage

3) /js/tiny_mce/plugins/

4) design/adminhtml/default/default/template/

1
  • Thanks, but the suggested solution did not help.
    – Dacod
    Jun 28, 2019 at 12:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.