1

app/locale/My_Language is right there, but 80% of front-end displays in English.

My_Langage is set up in Back End though.

I guess back end needs more tweaking. Any leads?

  • Which language? – Dominic Xigen Jun 19 at 18:52
  • Please check with below url, which is provide step by step to setup your own language via admin configuration. support.weltpixel.com/hc/en-us/articles/… – Anas Mansuri Jun 20 at 5:39
  • it's arabic. edit: works 95% now. But still 5% missing. example: 'Your cart is empty' is in english. – mat Jun 20 at 10:36
0

1- You need to create a new store view and set the desired translation to this store view.
2- Set Locale Option of Store View.
3- Configure language for CMS pages and static blocks.

Be sure to clear the cache before trying to use your new language.
For more detail, follow these links:

https://docs.magento.com/m1/ce/user_guide/store-operations/language-add.html
https://www.ubertheme.com/docs/setup-multiple-languages-currencies/
http://inchoo.net/magento/adding-a-new-language-in-magento/


Hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.