4

I want to use TinyMCE Editor Version 4 in Magento version 2.2.6 Which are use in magento version 2.3.1.

If any one have solution then Pleas Provide me..

TinyMCE v3

in place of TinyMCE v4

6

Have you seen this

https://github.com/pavelleonidov/magento2-tinymce4

This should work. Only for Magento 2.1 and 2.2

| improve this answer | |
3

Run below commands to use that version.

composer config repositories.magento2-tinymce4 git git@github.com:pavelleonidov/magento2-tinymce4.git;
composer require pavelleonidov/module-tinymce4
php bin/magento setup:upgrade && php bin/magento setup:di:compile
| improve this answer | |
  • i have manualy installed it but how it works ? – Bhavesh Prajapati Jun 13 '19 at 12:12
  • Did you redeploy static content and clear cache ? – Kishan Patadia Jun 13 '19 at 12:18
  • i had run all commands s:upg, s:s:d -f, i:rei, c:f – Bhavesh Prajapati Jun 13 '19 at 12:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.