0

As we have follow all steps to increase magento 2 speed like Advanced bundling, minify js and css but still we face speed issue in the admin.

Our admin take too much time to load grid as well as if redirect from one page to another page its simply loading and loading.

What is the issue here? We have installed Light mage cache in our server as we uses Light speed server.

Please give some suggestion.

  • admin area is often excluded from the Cache system. What are your server loads like? – Anthony Jun 11 at 5:50
  • can you try to load profiler and see? – MagenX Jun 11 at 8:34
  • Additional information request. Post on pastebin.com and share the links. RAM size of your MySQL Host server A) complete (not edited) my.cnf or my.ini Text results of: B) SHOW GLOBAL STATUS; after minimum 24 hours UPTIME C) SHOW GLOBAL VARIABLES; D) SHOW FULL PROCESSLIST; E) complete MySQLTuner report F) SHOW ENGINE INNODB STATUS; AND Optional very helpful info, if available includes - htop OR top OR mytop for most active apps, ulimit -a for a linux/unix list of limits, iostat -xm 5 3 for IOPS by device and core/cpu count, for server workload tuning analysis. – Wilson Hauck Jun 14 at 15:18
0

The page loading speed depends on various other factors which you have mentioned:

  • Number of entities like products, categories, etc. and the number of attributes. The larger bunch of data increases the time to load the page.
  • Server configuration, like RAM should be more than the recommended value, SSD should be used for storage instead of conventional HDD.
  • Cron should be enabled to automatically reindex flat data. Of course, flat data should be enabled.
0

Magento admin slowness is pure PHP and mysql issue. Admin pages are not cached hence it has nothing to do with LiteMage cache. It generally has nothing to do with web server neither apache nor LiteSpeed.

From PHP side, try to enable opcode cache for it. It you have too many PHP processes, increacing "PHP SuEXEC Max Conn" will give you more php process capacity. Check phpinfo page to see if your have enough memory_limit, if not, incease it to higher such as 4096M etc.

  • It is most likely to be the processor maxing out. Hence asking for the system loads first. Magento tends to use very little ram, even with Varnish, Redis and Elastic if not running huge product data sets – Anthony Jun 12 at 1:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.