1

We have face error while setup PWA in Magento 2.3.0 with YARN.

See screenshot for more detail

enter image description here

Magento Version 2.3.0 PHP version 7.2

This error is shown when i try to build using sudo yarn run build

I have refer What is Progressive Web Apps, or PWAs in Magento 2? and PWA Setup in Magento 2.3.0

0

run this below query. I hope,it would help you

yarn run validate-queries

after this above query run

sudo yarn run build

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.