1

I needed to add a line of code to my htaccess file so I downloaded it by FTP using Filezilla to my local machine

I now see that the size of the htaccess file on the server is now 0 while the one I downloaded to my machine is not

Seeing this issue is tried to upload the htaccess file back to the server from my local machine but it does not work and it gives the below error

Command: TYPE I
Response: 200 Type set to I
Command: PASV
Response: 227 Entering Passive Mode (87,76,19,25,195,177).
Command: MLSD Response: 150 Opening BINARY mode data connection for MLSD
Response: 226 Transfer complete
Command: TYPE A
Response: 200 Type set to A
Command: PASV
Response: 227 Entering Passive Mode (87,76,19,25,195,149).
Command: STOR .htaccess
Response: 150 Opening ASCII mode data connection for .htaccess
Response: 552 Transfer aborted. Disk quota exceeded
Error: File transfer failed .

I have tried freeing up some disk space but yet the same issue persists

I would be extremely greatful for any help on how to restore this

0

this is correct behavior.

when you connect with FTP client , it will report exact space available to write.

while you checking in linux shell, you probably have some space left, but its not "real" or "correct".

you can see with:

df -h
df -i

maybe you have inodes run out.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.