1

i'm a magento newbie. I wrote a cron job code in my custom module's observer file and ran cron job from terminal. Scheduled jobs are entered into cron_schedule table. But the scheduled time is in UTC. Where should I change it to set scheduled time in Asia/Kolkata timezone.

enter image description here

Please help me to solve this. Thanks in advance.

1

Check the timeline settings within magento configs and on the server where it is being hosted. Make sure they all match.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.