0

I can't find patch file for magento open source 2.1.7 version addressing authorize.net md5 hash issue. Is there any patch for 2.1.x? I don't want to upgrade magento version right now.

0

I installed the composer based patch Auth.net.md5.composer-2019-02-27-11-51-12.patch for Magento version 2.1.15 and it got applied successfully without any issues. The payment is also working fine. Try applying Magento 2.2.x Authorize.net MD5 patch in your local Magento 2.1.x or dev environment, test it and move live.

patch -p0 < Auth.net.md5.composer-2019-02-27-11-51-12.patch

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.