1

I have created a new category in the backend.

But it is not automatically showing in front end.

  • have you installed any theme? – Prashant Valanda May 18 at 6:07
  • Do reindexing and clear cache of browser and Magento. check again – Priya Patel May 18 at 8:07
0

Please check whether you have set the values of:

  • Is Active: Yes

Description: Enables or disables the category

  • Include in Navigation Menu: Yes

Description: Decides whether the category will be shown in the top menu or not.

  • Is Anchor: Yes

Description: Decides whether the category will be shown in the layered navigation on the category page and search result page or not.

If you have set the above values correctly, then do the reindexing from System >> Index Management and flush Magento Cache from System >> Cache Management.

I hope it should solve your problem. If not, then you may be using a nonstandard theme which has some custom setting to show/hide category in the frontend.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.