0

in Production Mode everything is fine. When i change to Developer Mode i have this Problem

because its MIME type ('text/html') is not a supported stylesheet MIME type, and strict MIME checking is enabled.

So i start the php bin/magento setup:static-content:deploy and everthing is fine frontend and backend.

The Problem is: when i login to my backend, i dont have developer rights. I cant see developer configuration and when i change something on my theme it does not apply the changes.

So what do i do wrong ?

  • What changes do you make in theme? Have you enabled minification, merge and bundling? – Raj Mohan R May 6 at 4:45
  • No I did not. Do you think it is because of the cache ? – Make UP May 7 at 6:46
  • you have to clean all caches, opcache too. – MagenX May 7 at 17:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.