0

I recently updated my Magento 2.3.0 to 2.3.1, and my site works, but I when I try to go to my admin url I get a 504 error. I have tried clearing my cache, and I tried following advice to clear the values of the cookie paths in my database:

screenshot of database

The last error I have in my error log is :AH01630: client denied by server configuration. My config.php looks right, but I'm not sure.

'Magento_Cookie' => 1,

I didn't get any errors when I updated. It still doesn't work. What should my next steps be?

EDIT: After being able to log in I was having a hard time getting to pages, because all the caches were disabled, so make sure to enable them.

1

I had the same error in earlier version. Finally it was permissions issue. Check the permissions of file system may be this is the reason

  • Do you know what you changed to make it work? The dev doc you linked just talks about what user to use, and I have an non-root user that i do my updates in. thanks – Morgan Smith May 3 at 18:29
  • I just ran cmod and chown for the entire installation and something was fixed. – vistore May 3 at 18:40
  • I still don't know what you mean? could you post the commands you ran? – Morgan Smith May 3 at 18:40
  • for example see the first answer here :magento.stackexchange.com/questions/91870/… – vistore May 3 at 18:53
  • okay thanks let me try that! – Morgan Smith May 3 at 18:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.