0

Concisely, my store homepage shows the URL key "/home" and I can't get rid of it. If I browse the store root "www.website.tld/" I get an error "Too many redirects".

I have already checked almost everything I could think about:

  • Magento settings: Configuration > Web > Secure URL & Unsecure URL
  • htaccess rules
  • apache server settings
  • PHP redirects inside existing index.php files

All other URLs work fine, like www.website.tld/category_name/product

What else I should check to fix this issue?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.