0

In Magento 1.9, I have installed Manadev seo extension. In that I need small correction.

Current URL: https://domain.com/category-name/filter1/filter2/filter3.html

Expected URL: https://domain.com/filter3/filter2/filter1/cagegory-name.html.

Always category name should come in the last.

0

Go to your Magento Admin and enable Web Server Rewrites

System → Configuration → General (Web) → Search Engines Optimization (Use Web Server Rewrites) → Set to YES

  • Already its enabled. Issue with changing the position of category-name to last. – user1567691 Apr 15 at 10:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.