We are using elastic search 6.x and facing search index limit exceeded error. As per this doc

https://support.magento.com/hc/en-us/articles/360003290654-Exception-on-category-page-with-Elasticsearch-5-0-Limit-of-total-fields-1000-in-index-has-been-exceeded How can we limit the search index fields in Magento? Any body knows where that setting or config resides in Magento

  • did you try the solution in the documentation? – fmsthird Apr 13 '19 at 2:31
  • Decrease the number of fields in your search index or increase the limit using the index.mapping.total_fields.limit setting (create a new Elasticsearch template with an increased setting). In this solutions I don't know where to decrease the number of search index in Magento – seeni Apr 13 '19 at 5:16
  • 1
    "Decrease the number of fields in your search index", How to decease this fields? and where? – seeni Apr 13 '19 at 17:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.