0

I want to install SUPEE-11086 patch Magento 1.9.2.0 version.

Does anyone have an idea about this?

0

Try this one PATCH_SUPEE-11086_CE_1.9.2.4_v1.sh which is applicable from Magento 1.9.1.0 - 1.9.2.4

  • are you sure? this will work proper? – karan shah Apr 9 at 11:14
  • Yes. I have done the same to apply the patches – Raj Mohan R Apr 9 at 11:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.