1

My website is : https://www.depoto.com/

I have changed the hosting recently. From now, The website pages are going to 404 pages when we click on any page.

0

URL rewrites are not enabled on your hosting. You can see it as /bearings.html URI will return 404, and /index.php/bearings.html will load correctly. You can check if .htaccess file exists, have valid section to rewrite URLs to /index.php and ask your new hoster to check that URL rewrite support is enabled for your account. If URL rewrite support is not possible on new host, you can disable URL rewrite in Backend at Stores > Settings > Configuration > General > Web > Search Engine Optimization > Use Web Server Rewrites. Admin can be accessed via /index.php/admin/ : https://www.depoto.com/index.php/admin/

  • Its for magento1, I need for mageto2. And even i cant access admin panel too. – Teja Bhagavan Kollepara Apr 8 at 3:43
  • It should be the same for M2, I've updated screenname to match M2. You can access it via /index.php/admin/ – Alex Grin Apr 8 at 4:10
  • Yeah its a htaccess file issue. Thanks. I uploaded again htaccess – Teja Bhagavan Kollepara Apr 8 at 4:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.