0

I want to install patch SUPEE-11086 in the Magento 1.9.3.7. I am not sure it will work or not because it is available with the new version PATCH_SUPEE-11086_CE_1.9.3.10_v1.sh (0.06 MB). Please suggest

Thanks

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.