LiteMage Error(Admin): Your installation of LiteSpeed Web Server does not have LiteMage Cache enabled. Please make sure your LiteSpeed license includes the LiteMage cache module, and LiteMage is turned on in the .htaccess file in the root directory of your Magento installation.

Magento Version: 1.9.4

I talked to the place where I bought the server service, they said they made the settings related to Litespeed

does not work even though I do the settings on the website

<IfModule Litespeed> 
 LiteMage on 

I added the above code

Photos Admin: http://prntscr.com/n706pl

1 Answer 1


You have to check with your license provider whether the LiteMage addon for LiteSpeed Web Server is actually a part of the license you have.

There are 4 options for caching (assuming it's the "new" license type):

  • LSCache Standard
  • LiteMage Starter + LSCache
  • LiteMage Standard + LSCache
  • LiteMage Unlimited + LSCache

You have to ensure that you have at least "LiteMage Starter + LSCache" on your LiteSpeed Web Server license, else the LiteMage Cache won't be enabled on the server.

If your server license do have "LiteMage Starter + LSCache", then ensure that LiteMage is turned on in .htaccess like following:

 <IfModule Litespeed> 
 LiteMage on 

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.