0

Magento1 website Security patch installation by script and when run url in browser (like http://www.mywebsite.com/applypatch.php)then below error show:

ERROR: "/app/etc/" must exist for proper tool work.

My script is below like:

<?php
/*
print("<PRE>");
passthru("/bin/bash PATCH_SUPEE-10415_CE_1.9.2.2_v1-2017-11-27-06-50-04.sh");
print("</PRE>");

*/



$output = shell_exec('/bin/bash PATCH_SUPEE-10415_CE_1.9.2.2_v1-2017-11-27-06-50-04.sh');
echo "<pre>"; print_r($output); echo "</pre>";


?>

so help me

Thank you, Your Faithfully, Mehul Kanjariya

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.