0

Magento1 my website i have installing following Security patch: Security patch 10975 Security patch 10415 Security patch 9767 Security patch 8788 Security patch 7405 but i want script in my root folder then run above Security patch.

so i want script.

So help me.

Thank you, Your Faithfully, Mehul Kanjariya

  • Do you have any specific reason as you want to execute it as script? The script must be in PHP or shell? – Raj Mohan R Apr 3 at 9:15
  • yes sir i want script in php file – MehulKanjariya Apr 3 at 9:47
  • Straightaway you need to execute all patches or you want to input patch name and then execute it – Raj Mohan R Apr 3 at 9:54
0

You can use that shell_exec in php file

like that

$output = shell_exec('/bin/bash PATCH_SUPEE-6788_CE_1.9.1.1.sh');
echo "<pre>"; print_r($output); echo "</pre>";

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.