0

I don't see the latest security patch update SUPEE 11086 for Magento version 1.9.0.1. Will it not needed for the mentioned version?.

1

The naming convention for the new patch has changed for some reason.

Now instead of having the range the patch applies to support e.g (1.9.0.1 - 1.9.2.6). It just has the max it applies to.

So for Magento 1.9.0.1 you need to apply the patch labeled as PATCH_SUPEE-11086_CE_1.9.1.0_v1.sh

In the old naming conversion it would have been PATCH_SUPEE-11086 CE for 1.7.0.2 - 1.9.1.0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.